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Introduction
VideoPad makes editing your video easy. This full featured video editor
lets you create professional looking videos with transitions, music and
narration in just minutes. VideoPad is also one of the fastest video stream
processors on the market today.
Discover the power of drag and drop. Drop files into your project, drag
video onto your timeline and adjust the in and out points of a clip using the
drag and drop technique.
Edit video from any camcorder. VideoPad lets you capture video directly
from DV Camcorder, VHS player or a Webcam. You can also import directly
from a hard disc drive based camcorder, or from your local hard drive.
VidePad supports just about any file format including .avi, .wmv, .3gp, .wmv
and .divx.
x
x
x
x

Full of effects! Includes transition, crop and fade effects to add that
professional touch to your movie.
Easy to share! Create for DVD, TV, YouTube, iPhone and more. Burn
your movie project to DVD for playback on TV, or as a standalone video
file for enjoying on web and portable devices.
Optimize your Videos! Enhance your video clips with easy to use color
and brightness effects.
Amazing audio tools! Import and mix music tracks like a pro to make
your own custom movie soundtrack. Record your own narrations with
the click of a button, or import pre-recorded narrations and sound
effects.

System Requirements
x
x
x

Windows 2000/XP/2003/Vista/2008/7.
Dual core CPU recommended.
Windows compatible sound card.

VideoPad is just one component of the NCH Software suite of software
products. If you have not done so already, please visit our website at www.
nchsoftware.com/software/index.html to download many other audio, video
and business related programs.
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How to Use VideoPad
This is an overview of how to use VideoPad to create a video project from
your videos, and then create a movie from that project.
Audio Setup Wizard
Select ‘File -> Run Audio Setup Wizard’ from the menu bar to run the Audio
Setup Wizard. This will configure VideoPad to work with your computer’s
audio resources.

Adding and Removing Clips
Start your project by adding files to the Clip List area. Each file you add to
VideoPad is considered to be a “clip”. To add video files to VideoPad, either
click the <Add Media> button on the toolbar, or select ‘File -> Add Media’
from the menu bar. Browse to your video files, select the files you wish to
use and click <Open>.
Once your files have been added to the Clip List, if you wish to remove any
of them, right click on the file(s) and select ‘Remove item(s)’ from the menu
options. Alternatively, click on the file to highlight it and press the Delete key
on your keyboard.
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Video Stabilization
Video stabilization eliminates camera shakiness and makes panning,
rotation and zooming smoother. To apply video stabilization to your clip,
right click it in the Clip List and select “Stabilize Video(s)”. You can adjust the
advanced settings of the video stabilizer in Options ~ Plugin Filters.
Using the Clip Preview Area
When you select a clip in the Clip List area, the clip will become available to
edit in the Clip Preview area. Here you can control the playback of the clip
by clicking the Play/Back/Forward buttons. You can also jump to a position
in the clip by dragging your cursor along the timeline whilst holding down the
left mouse button.
Adjusting the In / Out Points of a Clip
If you need a particular section of your video clip, you can use the red and
blue flags to set “In” and “Out” points (or press “Ctrl+,” and “Ctrl+.” hot keys).
These flags define the beginning and end of the clip once it is added to the
sequence.
You can also “cut” new clips out of an existing clip by pressing the <Save as
new clip> button to the right of the In/Out flags (icon of video file with star in
top right corner). When pressed, you will see a new clip has been created
and added to the Clip List.
VideoPad can also be set to show previous and next frames of the video
file. This can assist in the editing process, however, it is considered to be an
Advanced feature. To switch to this view, right click over the actual preview
of the clip and select ‘Show previous and next frames’.
Placing clips on the Sequence
Once you are happy with the In/Out settings of your clip you can then place
it on the Project Sequence. You can do this in two ways.
x

x
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The first is from the Clip List area. Just select your clip in the list and
with the left mouse button held down, drag it down onto the Sequence
area. Alternatively, you can right click on the selected clip and choose
‘Add Items to Sequence’ from the menu. Your clip has now been added
to the Sequence and is part of your project.
The second way to add clips to the Sequence is from the Clip Preview

area. On the Clip Preview area’s toolbar, press the <Add clip to
sequence> button (icon of green down arrow) that is to the right of the
<Save as new clip> button, or use the Ctrl+E shortcut keys. Your clip
has now been added to the end of your Sequence and is part of your
project.
Editing clips on the Sequence
You can adjust a clip length by resizing the clip’s frame on the Sequence. To
do this, first select the clip on the Sequence you want to edit so it becomes
highlighted (dark blue). You can then click and drag from the beginning or
end of the clip’s frame to adjust the In and Out points of the clip. This will
give you the same result as adjusting the In/Out Flags in the Clip Preview
area.
You can also add effects to your clips on the Sequence. To add effects,
click the green star icon in the bottom left corner of a clip on the Sequence.
Alternatively, you can select a clip and then click ‘Edit -> Video -> Adjust
Effects’ from VideoPad’s menu bar. To apply effects to multiple clips at once,
select the first clip, press the Shift key and left-click on the last clip you want
to select. To learn more please see Effects.
To add a transition between clips, click the blue rectangle icon in the bottom
right corner of a clip on the Sequence. Alternatively, you can select a clip
and then choose the transition you would like to apply from the drop down to
the right of the Sequence area, or click Edit -> Video -> Add Transition from
the menu bar. You can also multi-select clips and apply a single transition to
many clips. To learn more please see Transitions.
To split a clip at a particular point, navigate using the timeline (on top of the
Sequence) and drag the slider to the point where you would like to split the
clip. You can use the Sequence Preview area to reference where you are in
the clip. Once you are satisfied that you’re at the point where you would like
to split the clip, press the <Split Clip> button in the Video Track panel.

Working with Audio
If a clip has native audio it will be displayed in the Audio Track panel when
the clip is added to the Sequence.
You can add independent audio to the Sequence. After adding the audio file
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to the Clip List area (<Add Media> button from the toolbar), just drag and
drop it to the Soundtrack area of the Sequence. Once on the Sequence you
can move the soundtrack around and adjust the In and Out points just like a
normal video clip.
You can also move your sound files from one track to another using dragand-drop option or by selecting ‘Move to track’ from the right-click context
menu.
Building the Project
Once you have completed your project you can use it to create a movie.
Press the <Create Movie> button on the toolbar and the Video Output Setup
dialog box will be displayed. Select the destination device and format you
want your project to be built into a movie for. There is a help page for every
destination type (access them by pressing the <Help> button on the bottom
of the Build Project dialog). For more information see Create Movie.
Saving and loading your video project
If you want to save your project select ‘File -> Save Project As
menu bar and select a destination file to save your project to.

’ from the

To load the saved project, select ‘File -> Open Project’ from the menu bar
and then select your saved project file.
WARNING: When you save your project file you do not actually save your
movies into it. Only filenames are saved. If you want all the data including
clips, narrations and soundtracks to be safe then do not rename, delete or
move any files that are used in the project from their original folder.
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Audio Setup Wizard
The Audio Setup Wizard is started by selecting ‘File -> Run Audio Setup
Wizard’ from the menu bar.

Microphone Connection and Record Volume
The wizard asks you to plug in a microphone and check the volume level
to ensure it is working. Select the appropriate Sound Record Device and
associated Audio Input Channel from the drop-down lists.
If ‘Windows Record Mixer’ is selected as the Audio Input Channel, the
Record Volume Level will display the <Open Windows Record Mixer>
button for setting the record volume level. For all other Audio Input Channel
selection options (e.g. ‘Microphone’) a volume slider will be displayed.
Set the recording level to an appropriate volume. You will notice that there
are indicators under the volume level display, indicating the areas of “low”
volume, “good” volume, and “high” volume. Try to set the level such that the
volume level display stays mostly within the “good” volume range.
Use the Click here to go to the online tutorials on set up recording link to
access additional information on the NCH Software website about setting up
to record voice.
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Capturing Video
You can capture video directly from your camcorder or other video devices
to VideoPad, ready to edit. Click on the <Capture> button on the toolbar to
open the Capture dialog.
Capturing from Camcorder
You can capture video directly from your DV Camcorder easily. If you have a
hard-disk based camcorder, or you have recorded to a memory card, select
the <Add Media> button from the toolbar instead of the <Capture> button.
To prepare to capture video from a camcorder, make sure the device is
connected to your computer and turned on. Select the camcorder from the
‘Capture From:’ drop-down menu. You then need to give the video you are
about to capture a logical name. This will make locating the file later easier.
Finally, select the location on your computer that you would like the capture
video to be stored. You are now ready to capture.
To capture video from a camcorder, first make sure the camcorder is in
“Play” mode and not “Record” mode. See you camcorder’s manual for more
information.
You can then press the Record button underneath the source preview. When
you are ready to stop capturing video, press the Stop button. The file will
then be automatically added to your VideoPad project. You can press record
and stop as many times as you like to capture many different clips from
the one source. You can also Play, Fast Forward or Rewind if you need to
navigate to a particular spot on the DV tape.
Capturing from other device
VideoPad lets you capture video from a webcam, TV capture card or other
devices connected to your computer.
To prepare to capture video, in the Capture dialog select the device you want
to capture from the drop-down menu. Make sure you also have the correct
audio source connected. You then need to give the video you are about to
capture a logical name. This will make locating the file later easier. Finally,
select the location on your computer that you would like the capture video to
be stored. You are now ready to capture.
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To capture video, press the Record button underneath the source preview.
When you are ready to stop capturing video, press the Stop button. The file
will then be automatically added to your VideoPad project. You can press
record and stop as many times as you like to capture many different clips
from the one source.

9

Adding Blank Clips
You can add blank clips to your Sequence by clicking the <Insert Blank>
button on the toolbar.
Once clicked, a drop down menu will appear giving you three choices. You
can insert a black clip, a white clip, or select your own custom color by using
the ‘Custom color...’ option.
Once you have clicked the <Insert Blank> button on the toolbar, the ‘Select
position for the blank image’ dialog will be displayed. Your choices are:
Slider’s position
Adding blank clips to the slider’s position in the project allows you to create
breaks between scenes. A blank clip can also be used as a background for
captions.
Beginning of the timeline
Adding a blank clip to the beginning of your project allows you to force a
set amount of blank screen before your main movie begins. This could be
helpful if you want to begin your movie with a buildup of music or a voice
over.
End of the timeline
Adding a blank clip to the end of your project allows you to force a set
amount of blank screen at the end of your movie. This could be helpful if you
still have audio that you want played, but no video to show.
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Recording Narrations
You can record your own narrations to add to your video project. To record
a narration, press the <Narrate> button on the toolbar to open the Record
Narrations dialog. Ensure that you have run the Audio Setup Wizard to
configure VideoPad to work with your computer’s audio resources.
Preparing to Record
The Narration dialog includes a preview and timeline for your main project.
To prepare to record a narration, first select the Capture from: source. Give
your narration an Audio file name: and select the Save to: location on your
computer where you would like to save your recording. You are now ready to
begin recording.
Output Settings
Click the <Output Settings> button to open the MP3 Encoder Settings dialog:
Constant Bitrate (CBR)
Select this option to encode the audio using a constant bit rate. The
specific bitrate value can be selected from the Bitrate drop-down list. The
High quality encoding checkbox option produces a better quality output
but slows down the audio encoding process.
Variable Bitrate (VBR)
Select this option to encode the audio using a variable bit rate, which
is considered to produce superior results to CBR encoding. For this
mode you must select Minimum Bitrate and Maximum Bitrate from the
respective drop-down lists.
The Quality option affects the audible quality of the file, with a higher
quality yielding a higher file size for the resulting MP3 file. Note that the
number 0 will produce the highest quality and highest file size.
Channel Encoding Mode
This selects whether the MP3 file will be Stereo, Joint, Force or Mono.
Force means that the encoding process will force ms_stereo (mid-side
stereo) for all frames, which is faster.
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Recording a Narration
To begin to record a narration, first navigate using the preview timeline to the
place where you would like to begin narrating. Once you are happy with the
location, press the Record button and begin talking. Once you have finished
narrating, press the Stop button.
Your narration will be automatically added to your Sequence in the exact
location that you chose to begin narrating. If you would like to narrate in
various different places in your project, you can repeat the process of
Record/Stop as many times as you like.
Re-recording a Narration
If you wish to redo the narration, just close the Narration dialog and delete
the previous recording from the Sequence. Then press the <Narrate> button
on the toolbar and go through the recording process again.
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Effects
Applying Effects
In the effects dialog you can apply video effects to your clip. To apply an
effect, click the green star icon on a clip in the Sequence to open the Select
Clip Effects dialog. Select the tab of the effect type you want to use. You can
then make adjustments, using the preview window for reference of what the
effect will look like.
To remove an effect, select it in the list titled Effects applied to this clip:, then
click the <Remove Effect> button at the bottom of the dialog.
Color Effects
This option allows you to adjust color settings of the clip. Choices are None,
Black and White, Sepia Tones, and Negative image.
Brightness Effects
Use track bars to adjust the Brightness, Contrast and Gamma settings.
Crop Image
This option allows you to select the region of a clip you would like to be
displayed in your movie.
Select the region in the control by dragging the corners with your mouse to
the desired size.
You can rotate the clip 90 degrees clockwise or anticlockwise by pressing
the Rotate buttons. You can also constrain the aspect ratio to 4:3 or 16:9 by
selecting the appropriate scale.
Text Title
This option allows you to add a text caption to your clip. You can also adjust
text layout and parameters here. Type the text of the caption you want into
the Caption box.
Press the <Font> button to change font type, style and size. There is also
a range of font colors to choose from. Press <OK> button when you finish
working with the font.
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Adjust the alignment of the text by using the two sets of alignment buttons
to select the justification (left, centered or right) and vertical positioning (top,
center or bottom) for the text.
To utilize a background color for the caption’s text, check (tick) the
Background Color box and left click on the black rectangle. You will then
be able to choose from 48 basic colors, or define custom colors for your
background.
Filters
Here you can apply VirtualDub filters to your clip. Select a filter and click
the <Add filter> button. Some filters allow you to adjust different settings in
a settings dialog. If such a dialog pops up, select your parameters and click
<OK>. You can always change settings later by double clicking the filter
name in the Effects applied to this clip: list.
See also Options ~ Plugin Filters.
Confirm the Effect
Press <OK> button when you are done and all the effects will be applied to
your video clip.
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Transitions
This dialog allows you to create a transition between the clip you have
selected and the next clip on the sequence. There are 3 types of transitions
currently available in VideoPad – Cross Fade, Fade through black, and Fade
through white. They will allow your clip to gradually transition to the next one.
Applying a Transition
To apply a transition to a clip, select the clip on the sequence and either
apply the transition from the drop down menu in the Video Clip area, or click
the transition icon on the top right of the clip (a blue square with two black
horizontal lines) to open the Video Transition dialog.
Adjusting the Transition’s Duration
In the Video Transition dialog, you can set the duration of your transition in
seconds. You can also change a transition’s duration by resizing the blue
transition bar over the clip on the Video Track. Just drag and slide the bar to
adjust the duration.
How to begin a movie with a fade-in
If you want your movie to start with fade-in effect, you need to insert a blank
clip before the first clip on the Video Track, using the <Insert Blank> button
on the toolbar – see Adding Blank Clips. With the blank clip selected,
apply the “Fade” transition.
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Working with Audio
Ensure you have run the Audio Setup Wizard to configure VideoPad to
work with your computer’s audio resources.
The Audio Sequence
The Audio section of the Sequence is divided into two areas, one for your
video’s audio and the other for separate audio files (e.g. music, sound
effects).
The first section is called the clip Audio Track. This is a dedicated track
for your video’s audio. Audio files that are not attached to video cannot be
placed on this track.
The second section is called the SoundTrack area. These tracks are for
any music, narrations or sound effects that you would like to add to the
sequence. There are an unlimited amount of soundtracks available, and you
can create a new track by selecting an audio file on the sequence and using
‘Move to track -> New Track’ on the right click menu. You can then toggle
between the tracks using the up/down arrows to the right of the soundtrack
sequences.
The Audio Palette
The Audio Palette is the area to the left of the Sequence area that displays
the name of the audio track, a volume adjustment slider and buttons for
applying audio effects and muting. There is an audio palette for each audio
track.
Audio Effects
You can add audio effects to an audio track by clicking the star button in the
track’s menu palette to open the ‘Effect Chain’ dialog. In the Effect Chain
dialog, press the <Add> button to add a new effect to your audio track. Use
the <Remove> button to delete audio effects from the list. Click <OK> to
apply chosen effects. Learn more about each effect in Sound Effects.
Fading
You can add fading to your audio track by selecting Edit -> Sound -> Fade
in/Fade out from the menu bar, or just right-click on your audio track and
select ‘Fade in’ or ‘Fade out’ and set fading duration in seconds.
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The other way to work with fading is to create fading points on your track's
waveform. With an audio clip selected in the Clip Preview area, click on the
yellow line in the middle of the waveform to create anchor points. You can
then drag these points up and down any way you like. Up will increase the
volume and down with decrease the volume.
To remove any particular fade point, right-click on it and select ‘Remove fade
point’. To remove all the fade points right-click on your audio track and select
‘Remove fade points’.
How to disconnect native audio from video
Your clip’s native audio comes connected to the video by default but you
can change it. To unlink audio from a video clip, right-click on the audio and
select ‘Unlink Sound Clip(s)’.
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Sound Effects
This section describes audio effects available through the Effects Chain
dialog. This dialog is displayed by clicking the <*> (‘Apply live effects to all
clips in this track’) button for Audio Track, Soundtrack 1, or Soundtrack 2.
Amplify
To “amplify” is to increase the loudness or volume of the selected region. To
make a part of the recording softer or louder, select it and then use the menu
Effects -> Amplify. The Gain (amplification) is entered in percent - 100 being
no change, 50 being -6dB softer or 200 being +6dB louder.
Chorus
The chorus sound effect is used to make one voice or one instrument sound
like 3 voices or instruments by playing the original with variably delayed and
slightly pitch-changed copies of the original.
Note: Chorus is a very useful way to make a mono source sound more
stereo. You should convert your file to stereo first before using Chorus.
Compressor
A Dynamic Range Compressor limits the volume levels of a sound recording
so that it stays within a certain loudness range.
An example of where it is used is in TV broadcasting, where it ensures that
the volume levels of ads are perceived as being louder than the television
program itself (without any change in the actual broadcast volume).
It also has a use for recording audio from one medium to another, where the
two mediums are not capable of handling the same range of volume levels
(e.g. A CD can handle a much greater range than a cassette tape).
The Threshold setting works by detecting when the sound recording volume
exceeds a defined decibel level. It then gradually attenuates the sound to
bring it down below the dB level, and does it in such a way that the listener
will not be aware the attenuation is occurring.
The Ratio setting limits the amount the volume level of the recording
increases at any one time. If, for example, you wanted the volume levels of a
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recording to only increase by at most 1/4 of the amount they would normally
increase, then this would correspond to a Ratio of 4:1. So if the recording
volume level increased by 8dB, then you would only hear a 2dB volume
increase.
The Limit setting defines at what maximum decibel level the sound recording
will be allowed to rise up to. So if, for example, the Limit was set to 0dB,
then you will never hear the volume level of the recording get louder than
0dB. The Limit setting has similarities to the Threshold setting, but the main
difference is that the Threshold does allow sounds to go above the defined
decibel level (for a short time), whereas the Limit does not.
You will find that the minimum Limit volume you can set is the same as the
maximum Threshold value. This basically means that, in any situation, the
sound will start to attenuate at the threshold level, but will never be heard
louder than the limit.
Distortion
While normally we do everything to reduce distortion, but sometimes you
want to add it. It is popular for use with guitars. The distortion is measured
between 0 (off) and 100 clipping). You also specify the level where it kicks in,
in dB (default -8dB).
For a more consistent sound, you should apply Dynamic Range
Compression first before you add distortion.
Echo
An echo is a repeat of the sound after a short time (usually 400 - 1000ms). It
sounds a bit like the person is in a large stadium or is shouting between two
mountains.
To add echo select the region and use the menu Effects -> Echo then
specify the Echo Time (duration) and Echo Gain (amplitude) of the echo.
The duration is the length of time after which the sound repeats - usually this
is between 400 and 1000ms. The amplitude can be between 1 - 99% (99
being a very loud echo).
Flanger
A Flanger sound effect is similar to the phaser except that the delay is slowly
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modulated over time. You specify the starting Delay Time (default 5ms),
the frequency of Modulation in times per second (default 0.5Hz which is 2
seconds) the Depth of modulation (default 50%) and the wet dry Gain (100%
for wet, 0% for dry).
High-Pass Filter
A high-pass filter (sometimes called a low cut filter) removes all low
frequencies below a specified Hz. This is useful if you want to make your
recording sound ‘clearer’ or less ‘muddy’. It is very usual to use a high-pass
filter of about 300Hz on all voice recordings to improve intelligibility.
Reverb
Reverb is many small reflections of the sound that come after a set time. It
usually occurs when someone is speaking in a room, hall etc. More reverb is
called wet, no reverb is called dry.
Use the menu Effects -> Reverb and enter the reverb level and time. The
reverb level is the amplitude - 99 is very wet, 0 is dry. The time can be
between 100 and 800ms - 200ms sounds like a small room or 800ms a large
hall.
If you add too much reverb it can sound like the person is in a pipe or in the
bathroom.
Presets
Some effects come with a series of options known as “Presets”. The idea
behind presets is to save you having to fiddle around with the numbers,
which is great if the numbers don’t mean a lot to you. Instead, you can just
browse the preset list and select the option which best describes the effect
you are trying to achieve.
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Previewing a Project
You can watch a full screen preview of what’s on your sequence, including
effects and transitions, by pressing the <Preview> button on the toolbar.
To close the full screen preview, click the red cross [X] on the top right of the
window.
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Create Movie
Click the <Save Movie> button on the toolbar to open the Video Output
Setup dialog.
Disc
Use the Disc output option to create and burn your video directly to a CD,
DVD or Blu-ray disc.
Make DVD Movie
This mode will create and burn a DVD Video suitable for playback on all
typical DVD players.
Once you have named your disc (Disc Name) and selected the Burner,
choose the Video Format (US and Canadian users should choose NTSC;
European and Australian users should choose PAL).
For more advanced options you can click the <Advanced> button and
either set the DVD bitrate or allow the application to automatically
calculate it for a DVD.
Make Data Disc
This mode will create a standalone video file in your choice of format,
and burn it to a CD, DVD or Blu-ray disc.
Once you have named your disc and selected the Burner, specify the
output settings. You can either choose an appropriate Preset from the
drop down menu, or select Custom and then specify the File Format,
Resolution and Framerate that you wish to be used.
More information about the different format, resolution and framerate
settings can be obtained by clicking the What’s this? links.
You can also select the more advanced option of setting the Encoder
Options for the output format you have chosen by clicking the <Encoder
Settings> button.
Computer / Data
This option allows you to create a standalone video file in your choice of
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format. You can then upload your video file to the Internet, or use it with
other software.
Specify your Save Destination folder by clicking on the <Browse> button and
navigating to the desired folder.
Choose the output File Format, the Resolution and the Framerate. This
can be done by selecting one of the Preset drop down menu options, or
by choosing Custom and then selecting the File Format, Resolution and
Framerate settings that you want to be used from the drop down menus.
More information about the different format, resolution and framerate
settings can be obtained by clicking the What’s this? links.
You can also select the more advanced option of setting the Encoder
Options for the output format you have chosen by clicking the <Encoder
Options> button.
Portable Device
Want to save your movie for your iPod, iPhone, PSP, or mobile cellular
phone? Use this option to create a standalone video file suitable for your
portable device Simply specify the Save Destination folder on your computer,
and then select the portable device that you will be transferring it to from the
Preset drop down menu.
The application will automatically adjust the output File Format, Resolution
and Framerate to a setting that is compatible with the device you have
chosen.
Alternatively, choose Custom from the Preset menu and then select the File
Format, Resolution and Framerate settings to match your portable device
from the drop down menus.
More information about the different format, resolution and framerate
settings can be obtained by clicking the What’s this? links.
You can also select the more advanced option of setting the Encoder
Options for the output format you have chosen by clicking the <Encoder
Options> button.
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Encoder Options for AVI Files
Video Compressor
You can select a wide range of possible compression codecs for the video
here. These control how the video is saved and heavily affect the size of
the output video and also the quality of the output. There are many codecs
that come pre-installed in Windows and many more that can be separately
installed (DIXV for instance).
If you have Windows XP on your computer, see here for a list of codecs that
are available for use: http://support.microsoft.com/kb/291948/en-us.
If you have Windows Media Player 9 or 10 on your computer, you have
these additional codecs available to you: http://support.microsoft.com/
kb/899113.
Each compression codec can have internal settings that can affect size
and quality of output. These are accessed by pressing the button <Video
Compression Settings>. The individual settings are highly variable and
depend on the particular codec. In general many codecs have a setting
‘bitrate’ or ‘quality’ and generally the higher you select, the larger the file size
of the outout video and the better the appearance of the video.
Sound Compressor
You can select a wide range of possible compression codecs for the audio/
sound here. These control how the audio is saved and affect the size of the
output avi and also the quality of the sound.
The list above for video codec under Windows also lists the pre-installed
audio codes.
Sound Format
This setting controls the quality and size of the output sound. The higher
listed bitrate (kbps) the better the sound quality, within certain limits. Often
above some values you will not notice any improvement and this is also
limited by the source audio stream. Similarly you can set the sampling rate
and any videos are encoded at 44100Hz or 48000Hz.
There is generally no advantage in increasing this value above the source
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but you will get some size saving by decreasing it. Please note there is a
definite quality loss by decreasing the sampling rate. It also lists the number
of audio channels. Most audio streams have two channels (i.e. stereo) but
you can cut this back to one (mono) to save additional space.
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Encoder Options for ASF and WMV Files
Video Compressor
You can select a range of possible compression codecs for the video here.
These control how the video is saved and heavily affect the size of the
output video and also the quality of the output. These codec come preinstalled in Windows and also depend on the version of ‘Windows Media
Player’ you have installed.
If you have Windows XP on your computer, see here for a list of codecs that
are available for use: http://support.microsoft.com/kb/291948/en-us.
If you have Windows Media Player 9 or 10 on your computer, you have
these additional codecs available to you: http://support.microsoft.com/
kb/899113.
Video Bitrate
This setting heavily affects the output file size and quality of the ASF/WMV
file. The higher the bitrate the larger the file, and the better the appearance
of the video.
Sound Compressor
You can select a range of possible compression codecs for the audio/sound
here. These control how the audio is saved and affect the size of the output
asf/wmv file and also the quality of the sound.
The list above for video codec under Windows also lists the pre-installed
audio codes.
Sound Format
This setting controls the quality and size of the output sound. The higher the
listed bitrate (kbps) the better the sound quality, within certain limits. Often
above some values you will not notice any improvement and this is also
limited by the source audio stream. Similarly you can set the sampling rate
and any videos are encoded at 44100Hz or 48000Hz. There is generally no
advantage in increasing this value above the source but you will get some
size saving by decreasing it.
Please note there is a definite quality loss by decreasing the sampling rate.
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It also lists the number of audio channels. Most audio streams have two
channels (stereo) but you can cut this back to one (mono) to save additional
space.
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Encoder Options for Mpeg (MPG) Files
Video Compressor
Mpeg files are saved using either MPEG1 or MPEG2 compression.
x
x

MPEG1 is a constant bitrate format and can produce artifacts in high
action scenes. MPEG1 it natively supported in all versions of Windows
so it is a good choice for maximum compatibility.
MPEG2 is a variable bitrate format and will produce superior output for
action scenes. MPEG2 it NOT natively supported by Windows and you
require a third-party codec to be installed to play it. Most DVD Movie
player software installs the appropriate codec into Windows.

Video Bitrate
Here you specify the bitrate the video is encoded at. The higher the value
the better the quality of the picture and the less artifacts (macro blocks and
blurring). For example a DVD is encoded at 9000kbps. A VCD using MPEG1
is encoded at 1152kbps. You should experiment with this.
Please note that higher values result in a larger file size.
x
x

Average bitrate is the mean bit rate, and is the main value that affects
quality. Maximum bitrate should generally exceed this, but no set margin
is required; the Average and Maximum bitrate can safely be the same.
Maximum bitrate is the absolute maximum. It does not majorly affect
quality but some formats have set values that must not be exceeded
(e.g. 10 megabits for DVD video). Sometimes if your maximum bitrate is
too low then you will get macro block effects, in which case you should
increase BOTH values.

Audio Bitrate
The audio is encoded using Mpeg 1 Layer 2 codec. You can specify a variety
of bitrates but we normally suggest 64 (low quality, low file size) or 128 (high
quality, larger file size).
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Encoder Options for 3GP Files
This file format is widely used on mobile devices.
Video Compressor
3gp files are saved using either H263 or MPEG4 compression.
x
x

H263 is an old compression algorithm; it only supports a fixed set of
video resolutions and the quality of compression is worse than MPEG4.
However it is supported by most devices.
MPEG4 compression is better than H263, and can be used with custom
resolution. It is not supported by some older devices.

Video Bitrate
Here you specify the bitrate the video is encoded at. The higher the value,
the better the quality of the picture and the less artifacts (macro blocks and
blurring). You should experiment with this. Please note that higher values
result in a larger file size.
x
x

Average bitrate is the mean bit rate, and is the main value that affects
quality. Maximum bitrate should generally exceed this, but no set margin
is required; the Average and Maximum bitrate can safely be the same.
Maximum bitrate is the absolute maximum. It does not majorly affect
quality but some formats have set values that must not be exceeded
(e.g. 10 megabits for DVD video). Sometimes if your maximum bitrate is
too low then you will get macro block effects, in which case you should
increase BOTH values.

Video Resolution
H263 compression can only be used on a fixed set of resolutions. Choose
the most suitable resolution from the list.
Audio Compressor
3gp files are saved using either AMR or AAC compression for sound.
x
x

AMR is a common compression algorithm for mobile phones.
AAC is an advanced compression algorithm which is only supported by
some newer devices. The quality of sound is much better when using
this compressor - however you should check if you device supports it.
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Audio Bitrate
You can select from a variety of bitrates for the sound to be encoded at. The
higher the value, the better the quality of sound.
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Encoder Options for MP4 Files
This file format is used on iPod, PSP and iPhone devices.
Video Compressor
mp4 files are saved using MPEG4 compression. You should choose the
target device that will play your video.
Video Bitrate
Here you specify the bitrate the video is encoded at. The higher the value,
the better the quality of the picture and the less artifacts (macro blocks and
blurring). You should experiment with this.
Please note higher values result in a larger file size.
x
x

Average bitrate is the mean bit rate, and is the main value that affects
quality. Maximum bitrate should generally exceed this, but no set margin
is required; the Average and Maximum bitrate can safely be the same.
Maximum bitrate is the absolute maximum. It does not majorly affect
quality but some formats have set values that must not be exceeded
(e.g. 10 megabits for DVD video). Sometimes if your maximum bitrate is
too low then you will get macro block effects, in which case you should
increase BOTH values.

Video Resolution
Contains a list of resolutions used on different devices. This is mostly an
information field.
Audio Compressor
mp4 files are saved using AAC compression for sound.
Audio Bitrate
You can specify a variety of bitrates the sound will be encoded at. The higher
the value, the better the quality of sound.
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Encoder Options for MOV Files
This file format is mostly used on Mac, iPod and iPhone.
Video Compressor
mov files are saved using MPEG4 compression.
Video Bitrate
Here you specify the bitrate the video is encoded at. The higher the value,
the better the quality of the picture and the less artifacts (macro blocks and
blurring). You should experiment with this.
Please note that higher values result in a larger file size.
x
x

Average bitrate is the mean bit rate, and is the main value that affects
quality. Maximum bitrate should generally exceed this, but no set margin
is required; the Average and Maximum bitrate can safely be the same.
Maximum bitrate is the absolute maximum. It does not majorly affect
quality but some formats have set values that must not be exceeded
(e.g. 10 megabits for DVD video). Sometimes if your maximum bitrate is
too low then you will get macro block effects, in which case you should
increase BOTH values.

Video Resolution
H263 compression can only be used on a fixed set of resolutions. Choose
the most suitable resolution from the list.
Audio Compressor
mov files are saved using AAC compression for sound.
Audio Bitrate
You can specify a variety of bitrates the sound will be encoded at. The higher
the value, the better the quality of sound.
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Encoder Options for FLV Files
This file format is mostly used by the Internet-related applications which
stream the video content.
Video Bitrate
Here you specify the bitrate the video is encoded at. The higher the value,
the better the quality of the picture and the less artifacts (macro blocks and
blurring). You should experiment with this. Please note that higher values
result in a larger file size.
x
x

Average bitrate is the mean bit rate, and is the main value that affects
quality. Maximum bitrate should generally exceed this, but no set margin
is required; the Average and Maximum bitrate can safely be the same.
Maximum bitrate is the absolute maximum. It does not majorly affect
quality but some formats have set values that must not be exceeded
(e.g. 10 megabits for DVD video). Sometimes if your maximum bitrate is
too low then you will get macro block effects, in which case you should
increase BOTH values.

Audio Bitrate
You can specify a variety of bitrates the sound will be encoded at. The higher
the value, the better the quality of sound.
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Options ~ General
Open the Options dialog box by selecting File -> Options from the menu bar
or by clicking the <Options> button on the toolbar.
Cache
Here you can select cache options for VideoPad
Default cache folder
Specify a folder where you want VideoPad to store cached data.
To change the cache folder used by VideoPad, click the <Browse> button
and navigate to the desired folder.
Limit cache size to (Mb)
Enable this option to place a limit on the size of the cache used by
VideoPad. Specify the maximum allowed hard drive space to be used for
VideoPad’s cache by clicking on the up/down arrows.
Warn when hard drive space is low (below MB)
VideoPad will issue a warning when the amount of free space remaining on
the hard drive drops below the MB level that you specify in the box.
Remove cache files on exit
Check (tick) this option for VideoPad to remove all cache files on exit. This
restores occupied hard drive space, but VideoPad will need to rebuild cache
next time you use it.
Clear cache
Click on the <Clear cache> button to clear all unused cache files.
Clips
Here you can change some standard settings for clips. The time is specified
in milliseconds (1000 ms = 1 second)
Default still image duration
Specify the default duration of a still image when added to the Sequence.
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Default transition duration
Specify the default duration of transitions applied to clips on the Sequence.
Time Format
Sets the time format used by VideoPad. It can be either tenths of a second
(0.00.00.0) or thousandths of a second (0.00.00.000).
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Options ~ Plugin Filters
Open the Options dialog box by selecting File -> Options from the menu bar
or by clicking the <Options> button on the toolbar.
Here you can load 3rd party filters to use with Videopad. At the moment
only VirtualDub filters are supported. There are hundreds of different filters
available on the Internet.
Below is a list of the most popular filters which have been tested with
Videopad:
VirtualDub MSU Cartoonizer Filter - http://compression.ru/video/cartoonizer/
index_en.html
Converts Movies into Cartoons.
VirtualDub MSU OldCinema Filter - http://www.compression.ru/video/old_
cinema/index_en.html
This filter is intended to achieve an “Old cinema” effect.
VirtualDub Subtitler Filter - http://www.virtualdub.org/downloads/subtitler-2_4.
zip
This filter allows you to add Sub Station Alpha subtitles to your video.
Large collection of filters - http://www.thedeemon.com/VirtualDubFilters/
After you’ve loaded your filters into Videopad you can use them in the Filters
tab of the Effects dialog.
Note: Make sure to save you project before using filters. Some filters can
cause instability in Videopad.
Deshaker Video Stabilization
Videopad implements a video stabilization feature using the Deshaker filter
designed by Gunnar Thalin. Video stabilization eliminates camera shakiness
and makes panning, rotation and zooming smoother.
You can adjust the advanced settings of the video stabilizer by clicking the
<Configure Deshaker> button.
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(Video stabilization is applied to a clip by right clicking it in the Clip List on
VideoPad’s main window and selecting “Stabilize Video(s)” from the menu.)
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Options ~ Other
Open the Options dialog box by selecting File -> Options from the menu bar
or by clicking the <Options> button on the toolbar.
On this Options tab you can adjust additional settings in VideoPad.
When sound clips overlap perform this action
Select an action you want VideoPad to perform whenever sound clips
overlap. Choices are:
x
x
x

Ask me
Cut the active clip
Push clips right

Add new clip to the following position
Specify where to insert a new clip being added to the sequence. The choices
are:
x
x
x
x

Ask me
Slider’s position
Beginning of the timeline
End of the timeline

Show video quality settings dialog when converting and stabilizing video files
Check (tick) this box if you want Videopad to show the Video Quality Settings
dialog when converting and stabilizing video files. Videopad converts some
video files to allow nonlinear editing. This dialog allows you to change
settings for converted files. These settings are also used when saving video
after stabilization.
Removable media
When media file is located on removable media
Select an action you want VideoPad to perform whenever a media file is
located on removable media. Choices are:
x
x
x
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Ask me
Copy to the folder below (i.e. the folder specified in the following
Copy files to: field)
Open file directly (not recommended)

Copy files to:
The folder where media files on removable media are copied to. The
<Browse> button can be used to navigate to the desired folder.
Save captured videos to:
Save recorded narrations to:
Save converted files to:
The folders where captured videos, recorded narrations and converted files
are saved to by VideoPad. The <Browse> buttons can be used to navigate
to the desired folder.
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Shortcut Keys Reference
The following shortcut keys are available for various VideoPad functions:
Add Media

Ctrl+M

Capture Video

Ctrl+I

Add still image

Ctrl+T

Narrate

Ctrl+Alt+E

Create movie from Sequence

Ctrl+B

Open options dialog

Ctrl+Alt+O

Undo your last action

Ctrl+Z

Redo your last action

Ctrl+Shift+Z

Select all

Ctrl+A

Reset selection

Ctrl+R

Play preview

Ctrl+U

Create new project

Ctrl+N

Open existing project

Ctrl+O

Save project

Ctrl+S

Save project as

Ctrl+Shift+S

Slice clip into two clips

L

Move one pixel to the left

Ctrl+Left arrow

Move one pixel to the right

Ctrl+Right arrow

Go to previous clip

Left arrow

Go to next clip

Right arrow

Play preview

Space

Move cursor to start

Home

Move cursor to end

End

Remove selected item(s)

Delete

Cancel current operation

Esc
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()
()

(Ctrl+)
(Ctrl+)

Zoom in

+

Zoom out

-

Reset zoom

*

Add selected clip in Clip List
area to Sequence

Ctrl+E

Duplicate clip

Ctrl+D

Exit VideoPad

Alt+F4

Clip window:
Play / stop preview

Ctrl+Space

Move cursor to start

Ctrl+Home

Move cursor to end

Ctrl+End

Show / hide previous and next frames

Ctrl+Alt+F

Go to previous frame

Ctrl+[

Go to next frame

Ctrl+]

Set In point

Ctrl+,

Set Out point

Ctrl+.

Save as new clip

Ctrl+Alt+S

Zoom in

Ctrl+ ‘+’

Zoom out

CTRL+‘-’
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Purchasing and Registering VideoPad
Professional
VideoPad Professional requires purchase and registration of a license for
each installation of the software. View current pricing via the Purchase links
at www.nchsoftware.com/capture/plus.html.
After buying a software license you will receive two emails. One email is the
‘Invoice/Receipt‘, and the other ’Software Purchase Serial Numbers’ email
contains your full 12-digit license serial number and instructions on how to
use this serial number to activate your software license.
This is done by selecting File -> Register Software from VideoPad’s menu
bar and then clicking the Activate Online link in the ‘Step 2: Activate Serial
Number’ section of the software’s registration window. This takes you to the
Activate Software page on our website.
Enter the serial number in the box provided, your personal registration
details, and then click the <Activate Software License> button. The
Registration and Activation Code (Name - Location - ID - Key) will be
displayed on your browser, and will also be emailed to you.
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Enter the Registration and Activation Code details - exactly as provided into the ‘Step 3: Enter the license details’ section of the registration window,
and then click the <OK> button:

Note: When you receive the email containing the license Registration and
Activation Code you should print out a copy of it immediately, and keep that
hard copy in a safe place.
If your code is not accepted...
Check that you have entered the Name, Location, ID and Key exactly as
they appear on the email containing the license Registration and Activation
Code. In particular, the Key from the code is lowercase letters only, and
contains no numbers or uppercase letters.
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If the registration was purchased a while ago for a previous version of
VideoPad, the license Registration and Activation Code that you are using
may not work with more recent versions. In this case you must purchase a
license upgrade at www.nch.com.au/upgrade/index.html.
If you have had to re-install VideoPad (e.g. following a hard drive reformat or
replacement), and your license Registration and Activation Code has worked
previously with the version of the software that you are using, the code may
simply require resetting. Please contact NCH Registration Support using the
email form at www.nch.com.au/support/regcontact.html on the website, and
include the full details (Name - Location - ID - Key) of your code.
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Software License Terms
1.

The copyrights in this software and any audio or visual work distributed
with the software belong to NCH Software. NCH Software reserves all
rights. NCH Software licenses the distribution and installation of this
software only in accordance with these terms.

2.

By installing, using or distributing this software you, on your own behalf
and on behalf of your employer or principal, agree to be bound by these
terms. If you do not agree to any of these terms, you may not use, copy,
transmit, distribute, or install this software.

3.

This software, and all accompanying files, data and materials, are
distributed “as is” and with no warranties of any kind, whether express
or implied except as required by law. If you intend to rely on this
software for critical purposes you must test it fully prior to using it, install
redundant systems and assume any risk.

4.

NCH Software will not be liable for any loss arising out of the use of
this software including, but not limited to, any special, incidental or
consequential loss.

5.

You may not use this software in any circumstances where there is any
risk that failure of this software might result in a physical injury or loss of
life. Any such use by you is entirely at your own risk, and you agree to
indemnify NCH Software from any claims relating to such unauthorized
use.

6.

You may copy or distribute the installation file of this software in its
complete unaltered form but you may not, under any circumstances,
distribute any software registration code for any of our programs
without written permission from NCH Software. In the event that you do
distribute a software registration code, you will be liable to pay the full
purchase price for each location where the unauthorized use of code
occurs.

7.

The contract arising out of this agreement is governed by the laws and
courts of the Australian Capital Territory.
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VideoPad Video Editor
© NCH Software
www.nchsoftware.com/videopad/index.html
www.nchsoftware.com/videopad/plus.html
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How to get VideoPad for FREE legally.
Install VideoPad
Go to Control Panel
Go to Programs
Click on Video Pad
Click on Uninstall/Change
Select "Downgrade to free version"
Save
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